ZeroSSLの3ヶ月に1回の期限が切れるのでKeyを更新しようとしたら、php73-php.confが追加されていたのでApacheが落ちた件

本当は根本的にサーバーのメンテを入れないといけないのは解っているのですが・・・

3ヶ月に1回のSSLのKeyを更新していつもの段取りでApacheを再起動したら・・・

[warn] module php7_module is already loaded, skipping

httpd: apr_sockaddr_info_get() failed for (サーバー名)

httpd: Could not reliably determine the server's fully qualified domain name, using 127.0.0.1 for ServerName

なんてのが出ちゃいまして・・・ドツボにはまりました。

あーあ・・・あれこれやっても全然、改善されないんだ。

よく見たら、最近になって「php73-php.conf」なんてファイルが出来てるの・・・

php73-php.confとphp.confが喧嘩しちゃってるのかなあ?と・・・

そういうわけで、php.confをphp.conf.orgにしてApacheを再起動したら、元に戻りました。

 

 

 

Website

Posted by happyman